New FUS (Field Upgrade Software Release 1.9.0.0) For Cisco Wireless LAN…

Link to the release notes:
Release Notes for Cisco Wireless LAN Controller Field Upgrade Software for Release 1.9.0.0

Folks remember don’t rush out to apply the new FUS right away if you are already running FUS1.7.0.0 for WLC5508, WISM2’s and FUS1.8.0 for WLC2504 controllers that are running code that’s below 7.4x. If you plan to upgrade to the new FUS it should be done prior to upgrading to 7.6x+ software release. But if have already moved to 7.6, don’t worry you can still apply it.

Also be advised that upgrading the FUS will require an outage that could take some time.  So plan ahead!

HISTORY of : FUS 1.7.0.0 and 1.8.0.0 was highly recommended for 7.3.x software releases and above. (From my own experience, you should have already has those applied)

As you will see in the release notes they miss the mention of the 1.8.0.0 FUS. I have filled in the blanks. Since you absolutely needed the FUS1.8.0.0 for WLC 2500 controller when running software release 7.4+

When running FUS1.7.0.0 on WLC5508,WiSM2 and moving to 1.9.0.0
Field Recovery Image is upgraded from 7.0.112.21 to 7.6.101.1

When running FUS1.8.0.0 on WLC2504 and moving to 1.9.0.0
Field Recovery Image is upgraded from 7.4.1.30 to 7.6.101.1

@WirelessStew

Follow UP Blog   Thinks to keep in mind when upgrading Cisco FUS (Field Upgrade Software) for a Wireless LAN Controller

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s